WP_Widget oluşturucu yordam 4.3.0 sürümünden bu yana desteklenmiyor hatası

Bugün bir arkadaşımın başına gelen bir o kadar saçma bir o kadarda lüzumsuz, google‘da bunla ilgili bir çözüm bulamadığım kendi kendime karıştırırken çözdüğüm bir hatadan bahsedeceğim.

Site açıldığında karşımıza aşağıdaki gibi ekran geliyordu.

Ve bu hataların altında web sitesi normal şekilde açılıyordu. Öncelikle wordpress sürümünü yükselttim ama bu bir çözüm olmadı. Daha sonra bileşenlere baktım sitedeki bileşenlerde de sıkıntı yok sorunsuz şekilde çalışıyordu. Daha sonra wp-config dosyamı tekrar kurmak üzere ftp’e tekrar atttım ve bende kullandığım yönetici mailini girmemi/onaylamamı istedi. Bunuda onayladıktan sonra site eski çalışır haline döndü.

Sizde WP_Widget oluşturucu yordam hatası alıyorsanı wp-config dosyanızını tekrar düzenleyerek bu hatayı giderebilirsiniz.